07 - Issue
会员积分:
1. 客人用积分换购商品或抵消了一部分款项,后来要求退货,那么退款后当时客人的积分是不予返还的。
2. 如果Sale Memo中缺少任何会员,他们需要通知CRM团队将奖励积分返回给iCard客户账户。
3. 如发现pos单没有成功储分,或做销售后会员积分没有自动增加。请通知CRM核查及申...
Wed, 23 Aug, 2023 14:01
问题:
C:\retdata6文件夹下面有新的Z log更新文件,但POS系统不提示新记录更新
解决方法:
1. 打开C:\CS2000POS\dbviewer
2. 用dbviewer打开 c:\retdata6\dbhist
3. 在左侧参数列表搜索zloghist
4...
Wed, 23 Aug, 2023 10:06
注意:
如CS2000 POS系统会员录入有问题(或新版CS2000 POS没有录入会功能),请告知用户在iPad上录入会员。
问题:
POS系统录入会员很慢。
解决方法:
POS系统录入会员,必需要连接至内网,如很慢,请检查网络连接...
Wed, 23 Aug, 2023 14:00
问题:
POS系统扫入商品时提示无效条码"Invalid Barcode Number"
解决方法:
1. 先做New Log Update
2. 若全部Till都不正常,做完New Log Update仍不生效,则升级IT。
3. 若一部Till正常,另一...
Wed, 23 Aug, 2023 11:51
问题:
打印出的销售小票是上一张小票的内容
解决方法:
进入C:\retdata6 文件夹,删除dbtemp.mdb文件,然后重启CS2000 POS
问题:
CS2000 POS某张销售单无法打印,其它销售小票打印正常
原因:
可能是小...
Wed, 23 Aug, 2023 11:41
问题:
POS系统显示单机模式(Standalone Mode)或登录时提示需要使用单击模式,提示报错“很抱歉,不能连接到主机,要更改收银柜柜机做独立模式吗?”
解决方法:
1. 如用户需要马上做销售,可让用户先临时使用独立(单机)模式。
2. 检查确认网络是通的且可...
Wed, 23 Aug, 2023 11:38
更改店铺号后,交易记录不会迁移到新的POS系统中,需要从CS2000 Report或CS2000 Web online enquiry中查询。
Fri, 7 Jul, 2023 14:52
问题:
通过F5. Enquiry-->F2. Transaction Enquiry无法查看历史数据,只有当日数据。
解决方案:
1. 关闭CS2000 POS
2. 打开cmd
3. 输入cd c:\cs2000pos
4. 输入Possupp –rebui...
Wed, 23 Aug, 2023 14:19
问题:
POS系统线上确认提示没有足够的权限执行功能。
解决方法:
把附件xcfg.Enable_Tfrec_wCtn.txt放在C:\retdata6 下,重启POS。(这个方法只适用于收货界面变成IE后才能使用)
Wed, 23 Aug, 2023 12:07
问题:
用户想重印昨天的Cash Drawer Balance报表
解决方法:
*Cash Drawer Balance报表是随Day End后一同打印出来,并且在Day End后无法重印。它的内容是和Day End报表一样的。
1. 如果店铺要检查支付类型的总额,他们可以...
Wed, 23 Aug, 2023 11:36